01 Apr 2022

[Update : Important] Cannot log in with the password notified to the user who has set the Fleekdrive activation period.

* April 05, 2022 – The content has been updated.

For the event notified on April 01, 2022, we will carry out urgent maintenance according to the following schedule.

■ Implementation schedule (Japan time)

2022/04/09 21: 30-2022 / 4/10 00:00

* We apologize for the inconvenience caused by stopping the server, but the service will not be available during the above hours and the maintenance screen will be displayed.

* Fleekdrive Desktop and Fleekdrive Mobile will not be able to use the service during the above hours due to the server shutdown of Fleekdrive.

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We are pleased to inform you that we have confirmed that the following event occur in Fleekdrive.

■ Event content
When creating a user, set the usage start date to a future date to create the user, and then when the user is within the usage period, the password that is notified for the first time is an encrypted character string and is sent to the email.
Therefore, the user cannot log in even if the described character string is entered.

* “Become within the activation period” includes the case where the activation start date is set and then deleted and the use starts immediately.

■ Cause
This affected by the implementation of security measures to improve the encryption strength of user account information in the major version upgrade on March 26, 2022.

■Workaround

Avoid set the activation start date when creating a user.
Alternatively, reset the password when the email at the start of use is sent.

[Reference: Password reset procedure]
https://support.fleekdrive.com/en/admin_manual/631/
https://support.fleekdrive.com/en/faq/1491/

We will inform you as soon as we know the details such as the fix date.
We apologize for the inconvenience and appreciate your continued support.

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