30 Jun 2025

[Resolved] June 30, 2025 [Fleekdrive] Office files being unable to open

July 7, 2025 14:35(JST)

Thank you for using our services.

On June 30, 2025,
[Office and PDF files did not open] occurred on Fleekdrive.
We deeply apologize for any inconvenience this may have caused.

The details are as follows.

[Occurrence ]
Some Office and PDF files could not be opened in browsers.

[The period during which the problem occurred]Japan Time
3:00 Sunday, June 29, 2025 to 19:00 Monday, June 30, 2025.

[Cause]
The conversion process of files to data for Web display was under high load, and the conversion failed.

[Our response]
We have increased resources and speeded up processing for the conversion process that caused the
problem, and the problem has been resolved.

f you are still unable to open the file, please take the following actions.

Office files:
Please download the file and upload it to Fleekdrive again.

PDF files:
If the file does not appear even after opening multiple times, please download the file once and upload it to Fleekdrive again at .

We apologize for any inconvenience this may cause to our customers.
If you have any questions, please contact our support desk.
—————————————–
June 30, 2025 18:37(JST)
Thank you for your continued use of our services.

We would like to inform you that the issue in which Office files could not be opened and error messages were displayed in Fleekdrive has been resolved.

■ Issue Summary
An issue occurred in Fleekdrive where Office files could not be opened and error messages were displayed.
In some cases, PDF files were also inaccessible.

■ Time of Occurrence
Intermittent issues began occurring around 3:00 AM on June 29.
A temporary workaround has been applied, and the issue is currently not occurring. (We are continuing to monitor the situation.)

■ Cause
The issue was caused by the retirement of a module used for secure connections with a core service utilized by Fleekdrive.
During the process of updating this module, unexpected behavior occurred under high load, leading to abnormal termination and the resulting issue.

■ Measures Taken
We have reviewed and revised the implementation method of the updated module.
As high load was a contributing factor, we are continuing to monitor the system closely even after applying the fix.

■ Future Measures
Although the issue has been resolved, we will continue monitoring the situation.
We will provide a follow-up report based on the results of our ongoing observation.

———————————–
June 30, 2025 15:20(JST)
Thank you for using our services.

We are currently experiencing an issue on Fleekdrive where Office files fail to open and an error message is displayed.

■ Time of Occurrence
We are currently investigating the exact time the issue began. The issue is ongoing at this time.

■ Cause
The problem appears to be due to high server load in the Office file conversion logic, which may result in files being unable to open.
We are working on resolving this matter as our highest priority.

■ Workaround
Re-uploading the affected Office files from your local environment may allow the files to be opened successfully.

We apologize for any inconvenience this may cause to our customers.
If you have any questions, please contact our support desk.

Inquiry
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