10 Apr 2026

[Resolved]April 10, 2026 Delays in accessing the service.

*Last Updated: April 10, 2026 at 15:28

Today, we experienced an issue with Fleekdrive that caused delays in accessing the service.
Although the issue has now been resolved,
we sincerely apologize for the significant inconvenience this caused our customers.

Please find the details of the incident below.

[ Incident]
– Accessing Fleekdrive may take longer than usual.
– A “502 Proxy Error” may occur.

[ Affected Product]
Fleekdrive

[Incident Duration]JST
Approximately 12:00 AM on April 5, 2026, to 12:19 PM on April 10, 2026

[Root Cause]
The server to which some Fleekdrive users were connected became unstable.
Although the system is configured to automatically switch to another server upon detecting instability,
the unstable server remained within the redundant configuration because it was not detected, leading to this issue.
Currently, only normal servers are operational.

[ Future Measures]
We will analyze and review our status detection mechanisms to implement improvements.

We sincerely apologize for any inconvenience this may have caused.

ーーーーーーーーーーーーーー
Thank you very much for your continued use of our services.
We are currently experiencing the following issues with Fleekdrive.

Below, we report the issues we have identified so far and the measures we are taking.
We sincerely apologize for the significant inconvenience this has caused our customers.

[Issues]
– Accessing Fleekdrive may take longer than usual.
– A “502 Proxy Error” may occur.

[Affected Product]
Fleekdrive

[Date and Time of Occurrence]
Under investigation.
*The issue is currently ongoing.

[Root Cause]
We are investigating this as a top priority.
We will provide an update as soon as there is progress in the investigation.

[Workaround]
As there may be an issue with the server to which affected users are connected,
we have implemented a temporary measure by switching servers.

If you experience this issue, please log out of Fleekdrive and
try logging in again.

Inquiry
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