2025/06/30
【解消済】 2025年06月30日 Fleekdrive Officeファイルが開けない事象が発生
2025/07/07 14:35
平素より、弊社サービスのご利用ありがとうございます。
2025年06月30日にFleekdriveにおいて
[Officeファイル、PDFファイルが開かない]事象が発生いたしました。
お客様には多大なるご迷惑をおかけいたしましたことを深くお詫び申し上げます。
以下、詳細をご報告申し上げます。
■ 発生事象
一部のOfficeファイルおよびPDFファイルが、
ブラウザ上で開けない状態となっておりました。
■発生期間
2025年6月29日(日) 3:00頃 ~ 2025年6月30日(月) 19:00
■原因
ファイルのWeb表示用データへの変換処理が高負荷になり、変換に失敗したため。
■ 弊社の対応
事象が発生する変換処理に対して、
リソースの増強および処理の高速化を行い、事象を解消いたしました。
■ 事象が解消されないファイルへのご対応について
現在もファイルが開けない場合は、お手数ですが以下のご対応をお願いいたします。
Officeファイル:
対象ファイルを一度ダウンロードし、再度Fleekdriveへアップロードしてください。
PDFファイル:
複数回開いても表示されない場合は、対象ファイルを一度ダウンロードし、
再度Fleekdriveへアップロードしてください。
■ 再発防止策
再発防止のため、以下の対策を徹底いたします。
– 同様の処理の負荷を軽減するためのシステムの見直し
– 障害を早期に検知するための監視体制の強化
今回の内容に関しまして、ご質問等ございましたら、
弊社サポートデスクまでお問い合わせ願います。
お客様にご不便をおかけいたしましたことを重ねてお詫び申し上げます。
————————————–
2025/6/30 18:37
平素より、弊社サービスのご利用ありがとうございます。
Fleekdriveにおいて「Officeファイルが開かずエラーメッセージが表示される」という事象が発生しておりました。
本事象の解消が確認できましたのでご報告申し上げます。
■事象
FleekdriveにおいてOfficeファイルが開かずエラーメッセージが表示される場合があり
併せて、PDFが閲覧できないという事象が発生いたしました。
■事象発生時刻
6/29 03:00頃から散発的に発生。
暫定対応を行い現在は発生しておりません。(経過観察中です。)
■原因
Fleekdriveが利用しております基幹サービスと安全な接続をするためのモジュールのリタイアに伴い
最新化を実施したところ、
高負荷になった際に予期せぬ動作が起こり異常終了しておりました。
その影響で今回の事象が発生いたしました。
■対応について
最新化箇所の実装方法の見直しを実施いたしました。
高負荷が発生要因となりますので、対処後も経過観察中です。
■今後の対応について
事象は解消しておりますが、経過観察中でございます。
あらためて観察結果についてご報告を差し上げるようにいたします。
————————
2025/6/30 15:20
平素より、弊社サービスのご利用ありがとうございます。
現在、Fleekdriveにおいて
「Officeファイルが開かずエラーメッセージが表示される」という事象が発生しております。
■事象発生時刻
現在調査中でございます。現在も発生しております。
■原因
Officeファイルの変換ロジックにおいて高負荷が発生し、その影響でOfficeファイルが開けない場合がございます。
最優先で解消対応を進めております。
■回避策
現在、開くことが出来ないOfficeファイルをローカルから再度アップロードいただいくことで開けるようになります。
申し訳ございませんが、上記方法で回避をお願い申し上げます。
ご利用のお客様には多大なるご迷惑をおかけし、誠に申し訳ございません。
今回の内容に関しまして、ご質問等ございましたら、
弊社サポートデスクまでお問い合わせ願います。
————————