2022/04/01

【更新:重要】利用期間を設定したユーザに通知されるパスワードでログインができない

※2022年04月05日 内容を更新いたしました。

2022年04月01日にご連絡いたしました事象につきましては、以下の日程にて緊急メンテナンスを実施し対応いたします。

■実施日程(日本時間)
2022/04/09 21:30 ~ 2022/4/10 00:00
※サーバの停止を行いますので、お客様にご迷惑をおかけし、大変恐縮ですが、
 上記の時間中サービスは利用できず、メンテナンス画面を表示いたします。

※Fleekdriveデスクトップ、FleekdriveモバイルもFleekdriveのサーバ停止に伴い
  上記時間中サービスはご利用いただけません。

=================== 以下 過去掲載内容(04/01 報告分)=================

現在、Fleekdriveにて、以下の不具合が発生していることを確認いたしましたのでご報告いたします。

■事象内容
ユーザ作成時に利用開始日を未来日に設定してユーザを作成し、その後、そのユーザが利用期間内になった際に、初回通知されるパスワードが暗号化された文字列になっており、メールに記載された文字列を入力してもユーザがログインできない。

※「利用期間内になる」とは、利用開始日を設定後に削除し、即利用開始となった場合も含みます。

■原因
2022年03月26日のメジャーバージョンアップにて、ユーザアカウントの情報の暗号化強度を向上するセキュリティ対策を実施いたしましたことによる影響となります。

■回避策
ユーザ作成時に利用開始日の設定を行わない。
もしくは、利用開始時のメールが送信されたら、パスワードのリセットを実行する。

【ご参考:パスワードリセット手順】
https://support.fleekdrive.com/ja/admin_manual/859/
https://support.fleekdrive.com/ja/faq/1322/

対応時期等の詳細がわかりましたら、早急にご案内いたします。
ご利用のお客様には多大なるご迷惑をおかけし、誠に申し訳ございません。

お問い合わせ
問い合わせ内容

※発生した事象の状況、発生頻度、再現するための手順をできるだけ詳しく記載ください。
また事象が発生したブラウザの種類、OSなどの環境情報もわかる範囲でお知らせください。

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