2025/07/16
[続報:今後の対応について] 2025年07月16日 Fleekdrive Excelの描画に時間を要する事象について
2025/7/24 14:45
平素より、弊社サービスのご利用ありがとうございます。
2025年07月16日にFleekdriveにおいてExcelの描画に時間を要する事象が発生し
お客様には多大なるご迷惑をおかけいたしましたことを深くお詫び申し上げます。
本事象の原因および今後の対応について以下ご報告申し上げます。
■事象
Excelの描画に時間を要する
■事象発生時刻
2025/07/16 19:29~20:38
■原因
Excelファイルに過剰な画像が設定されている場合に、
システム内部でイメージデータを取得する際の通信処理が適切に閉じないことが判明しました。
このため、同じようなExcelファイルが繰り返し描画されると、
通信処理が終了せず、リソースが解放されない問題が発生します。
結果として、システム全体の処理が重くなり事象が発生いたしました。
■対応
暫定対応として、リソースが枯渇する事象を緩和するための処理を実施しておりますため、
現在は同様の事象が発生しにくい状態となっておりますが、
リソース解放処理の抜本的な改修にむけ、現在社内で厳格なテストを実施しております。
テストが完了し次第、速やかに改修する予定でございます。
改修日程が決定次第、全体通知にてお知らせいたします。
改修までにお時間を要しますこと、誠に申し訳ございません。
今回の内容に関しまして、ご質問等ございましたら、
弊社サポートデスクまでお問い合わせ願います。
———————————
2025/7/16 21:00
平素より、弊社サービスのご利用ありがとうございます。
本日下記時間帯にて、Excelの描画に時間を要する事象が発生いたしました。
現在、事象は復旧しており、経過観察中でございます。
■対象サービス
1. Fleekdrive
2. Fleekdrive Salesforce版
■事象発生時刻
2025/07/16 19:29~20:38
■原因
現在調査中です。改めてご報告を差し上げます。
■対応
サーバーの入れ替えを実施し、復旧いたしました。
現在経過観察中でございます。
ご利用のお客様には多大なるご迷惑をおかけいたしましたことを
深くお詫び申し上げます。
今回の内容に関しまして、ご質問等ございましたら、
弊社サポートデスクまでお問い合わせ願います。
—————————————————————–
2025/7/16 20:29
現在、Fleekdriveおいて、Excelの描画に時間を要する事象が発生しております。
■対象サービス
1. Fleekdrive
2. Fleekdrive Salesforce版
■事象発生時刻
現在調査中でございます。現在も発生しております。
■原因
現在最優先で原因及び復旧方法を調査中です。
お客様に多大なるご迷惑をおかけいたしましたこと、深くお詫び申し上げます。
今回の内容に関しまして、ご質問等ございましたら、 弊社サポートデスクまでお問い合わせ願います。